Arduboy not recognized [Solved]


#1

Hi, I just started using my Arduboy again after a few months. I’ve been eager to play Arduventure so I uploaded it on my Arduboy and played for a week, sadly now I can’t upload anything else on my Arduboy. I tried every possible solution that I found on this forum but I can’t seem to figure it out. My pc won’t recognize the device unless it’s in bootloader, same for the IDE. Only the red light is flashing and I can’t upload anything else even in bootloader. And yes, I’ve tried various USB cables and it didn’t do the trick for me. I’m not familiar with programming so if anyone has a suggestion it would be very much appreciated if you could keep it as simple as possible for me. Thanks! :smiley:


(Stephane C) #2

Thats weird, I could have sworn they even tell you how to upload a new game in the upload menu in the game itself… I know it was working for me…


#3

Looks like I overcomplicated the issue myself. Thank you for your response! I don’t know how I missed that. I couldn’t upload a new game right away, but I was able to upload the “Hello world” example and after that I was able to upload a new game. Thank you again, wish you a nice day! :smiley: