Arduventure - 12th TEAM a.r.g. game


(Kyle) #41

Okay, thank you! I have beaten all bosses otherwise. wasn’t sure if the blade pieces came after or something… But thanks!


#42

I have all four blade pieces and I have beaten all four bosses (the last one twice). Does the game actually end? Or do I just keep wandering around and leveling up indefinitely?


(Aidan Spendlove) #43

heck ya!!! I can’t believe this is out!!!


(Stephane C) #44

The game end when you get the last amulet, it will say thank you for Playing! There’s no real end screen though…


#45

Huh. That didn’t happen, I don’t think. Could it be because I defeated the fourth boss BEFORE getting the fourth blade piece? After I completed the blade, I went back and could fight the fourth boss again, and get the amulet again. If I go back into that castle, the chest is still closed so I could probably fight him a third time if I wanted.


#46

You can fight all bosses again infinitely after you’ve fought them all. The thank you for playing text only shows in the newer version released yesterday.


#47

OK, so it sounds like I did in fact finish the game. Thanks. :slight_smile:


(Pharap) #48

Isn’t that what Github issues are for? :P

I also recommend looking into projects and milestones,
very handy for big projects.


Now I’m questioning what the wall of fame criteria are.
I was also under the impression it was for users who backed the special edition.


(Hendra Kusumah) #49

I should’ve make the pcb based on your wiring scheme. I’m gonna check the lib. Thanks for the answer


(Nicole Birgel) #50

So, i got arduventure off my Special Edition arduboy to load the update using arduino. Now i can load any other game except arduventure.
If i try loading it with either craits or team args loader both programms crash.
Team arg‘s loader can import the file, but isn’t able to upload it (using windows 10, the programm says it isn’t functioning any more and crashes), crait‘s uploader gives me a error message right while i try to import the file, so for me no way to get arduventure back on my SE using the loaders…


(Simon) #51

Mein Luftkissenfahrzeug ist voller Aale.

Anyhow, have you compiled the code itself? It may be a problem with the Hex file - but that’s purely a guess.


(Nicole Birgel) #52

No, i didn’t try to compile it. Yes, craits uploader says the.hex is missing…
Btw. I had the exact same problem with the latest version of balloon flight, until someone fixed it…


(Sam) #53

Mein Boot ist kein Raumschiff, aber ich wohne auf dem Mond in einem Bootshaus. :P


(Nicole Birgel) #54

:wink::laughing: Cute. I love Aale and Bootshäuser​:rofl::rofl::rofl:
Well the messages don’t give much information they only tell me, that there is something wrong, a hex file missing and the program found an error and is therefore closed.


(Sam) #55

My mum can speak german. :D
Es ist ein Mondschiffshaus :stuck_out_tongue:


(Nicole Birgel) #56

:laughing::laughing: Greetings to your Mum :kissing_heart:


(Pharap) #57

I don’t need to speak German to understand those error messages, the layout is a giveaway :P

Try this hex. A freshly compiled copy of v1.0.1.


(Nicole Birgel) #58

Works without any problem now, thanks​:blush::+1:


#59

there was a mistake in the .json file, fixed it :blush:
I just quickly updated the .json, so please try again with the .arduboy file


(Nicole Birgel) #60

Thanks @Pharap and @JO3RI!, both files work just fine now😊
And the new uploading process for arduventure does not need such an exact timing, really good work👍