Cord yanked out during transferring arduboy wont work


(Jye) #1

i was transferring a game and then the cord was yanked out and now my arduboy doesnt work when i plug it in the red light comes on but it doesnt recognise it some one help.!


(Erwin) #2

Can you see the corrector ripped? Try another cord, otherwise I guess you should contact support or try to fix it yourself


(Jye) #3

the connector is fine just the data on there is corrupt and it wont do anything or be recognised.


(Simon) #4

Have you tried flash light mode?

Have you tried pressing the reset button?


(Jye) #5

arduboy wont even turn on i think the data is corrupt


(Simon) #6

You could flash the device if you have another Arduino?

If not, maybe its time to contact support.

https://arduboy.com/contact/


(Pharap) #7

It’s possible that it’s turning on but not doing anything.

Chances are that if the cable was pulled out mid-upload then only part of the data was flashed, leaving you with corrupted ROM contents.

Before reaching for the contact form, do other computers recognise your Arduboy?


If ‘flashlight’ mode isn’t working, reset isn’t working and other computers don’t recognise it, then it’s probably time to do as @filmote says and use the contact form to get it repaired.