Help and problems with arduboy

(David Rod) #1

Hi guys,

Tengp a problem with my arduboy, I tried to load games and the screen has been like that. How can I solve it? Or how to restore it from the factory ?. I am a beginner,

Attached video link with arduboy error:

Thank you very much

Greetings ,


(David Rod) #2

Here you can also see the video with the error on the arduboy screen

thaks for all

(Scott) #3

Make sure you have the latest Arduboy Library, version 1.1.1, installed.

(David Rod) #4

Thanks MLXXXp, I try. :wink: and tell you

(David Rod) #5

I can not restore it from the factory. I’ve tried it in several ways and it does not do anything. What I can do? What steps should I follow?

Thanks :wink:


(Scott) #6

There is no “restore to factory” for an Arduboy. You just upload a new game.

If you have trouble uploading a new game, you can try using flashlight mode to recover. If that doesn’t work, you may have to use the reset button.

(David Rod) #7

Hi, Scott, Thanks a lot, it´s all ok and running well.