[SOLVED]Stuck with a game on my arduboy

I can’t figure out what is wrong. The game that I have right now is starduino and every since I’ve put it on my arduboy I haven’t been able to upload anything else. Flashlight mode doesn’t work and I don’t fully understand how resetting works so any ideas help. I downloaded the game from Erwin’s Arduboy Collection or the link is http://arduboy.ried.cl/ any suggestions help, thank you.

Use a paperclip or something that will push the reset button right next to the USB port. Hold the reset button(not too hard but you’ll feel it be pushed in.). Compile something and upload it to the unit, once the yellow light stop blinking. Let go of the reset button. I had to do that with Stardunio.

1 Like

Can I do that with the Arduboy Uploader?

Yes. I believe should work. Reset button put the Arduboy in boot loader mode for a few seconds, so it’ll accept the data from the USB. Stardunio removes the USB stack. The ARG Team’s game lets you hold the down button at the titlescreen to enable boot leader mode.

Be careful don’t push too hard on the reset button!

That worked thank you!!