Splash screen goingons [Solved]

(Matthew Vicaradge) #1

Hi All,

I have a funny issue going on: when I switch on my Arduboy the logo descends as normal then I’m treated to a few wingding type characters at the centre bottom of the screen then the flashed game starts as normal with no problems.

Not really an issue but not right, anyone got any ideas? I’ve tried resetting and refreshing different games but it just stays the same.

As always any help would by greatly appreciated.

Thanks,

Matt

0 Likes

#2

Arduboy2 library has a feature to show a name on startup. The EEPROM locations that store the name has been altered/corrupted somehow.

You can upload the SetSystemEEPROM example sketch to disable the name displaying and / or set a name.

5 Likes

(Kevin) #3

Congratulations @Mr.Blinky you have been promoted to Leader for your fast responses and contributions to this community. I do not know what responsibilities this comes with. Here is a cupcake: ::cupcake:

4 Likes

(Pharap) #4

A leader is basically a pseudo-moderator.

The main difference is that they aren’t classed as ‘staff’.
I’m not sure what the other differences are, most of the powers appear to be the same.

0 Likes

#5

Thank you for the promotion! I feel honoured and I :heart: love :cupcake: cupcakes :grinning:

3 Likes

(Kevin) #6

Thank you for your quick response @Pharap you have also been promoted to Leader! Here is your cupcake! :cupcake:

3 Likes

(Pharap) #7

I’d like to state for the record that the speed of my responses is usually just coincidence since I don’t have desktop notifications turned on.

And I think technically that’s a demotion :P,
but that’s my completionism itch scratched for the day so I’ll gladly and gratefully accept.

I just got lost for ~15 minutes looking up cupcakes, muffins and fairy cakes and trying to figure out what the difference is between them.
I’m no more clued-in than when I started.

0 Likes

(Kevin) #8

You were a regular moderator now you are a leader moderator.

3 Likes

(Shawn) #9

… so how long till someone reaches the level of supreme captain vice tarkan admiral 2nd class?

1 Like

(Kevin) #10

Nobody wants the position because of what happened to the last one…

5 Likes