Team ARG Tools hosted by Filmote

I have stripped back the image and sprite converters and hosted them here.


I get a blank page with no source for the image converter, using Firefox. With Chromium I get a “page not found” error.

Mmm … I don’t.

Do you get those for both links?

It was only the image converter. The sprite converter worked. But both are working now. The “click count” on the image converter has reset, so something must have changed.

Are you going to do the tile sheet converter?

I didn’t know there was one. I will have a look in the new repo and post it up.

I actually don’t even know how to use the sprite converted as the instructions have gone. I only really use the image converter myself.

I wrote up instructions here:

Oh great. I will read up on it.

I have added the Tile Sheet converter (See above links).

@MLXXXp do you mind if I add your instructions to these pages to keep tool and instructions together?

I don’t mind at all. Go ahead.


For me, the instructions you added have the bottom portion obscured by the file drop area. Maybe you could move the drop area to the top and have the instructions start under it?

Sorted … it worked fine on Firefox but not IE. Were using IE, Chrome or Safari?

Firefox, Chromium and Brave under Ubuntu Linux.

Chromium and Brave are now fine but Firefox still has the problem with the Spite and Tile converters.

Here’s a partial screen grab showing the problem:

Since this has started to turn into a bit of a debugging session I’ve forked it off.
It makes more sense than having the links buried halfway down a thread anyway.

1 Like

That’s weird. I am using Firefox and it looks fine. I can see that your text has more vertical line spacing than mine - not sure why so I will have to look at it. I am not much of a web designer so it may take a little while.

It might be better to have just a link to the instructions and put them on a separate page.

Yeah, possibly. I will have one last attempt at it though … it is strange that Firefox (in particular) renders differently on Linux. I have a Windows and Mac here and they render the same and correctly. Can I ask what build of FireFox it is?

79.0 (64-bit)

So am I. Mmmmm … the plot thickens.

I don’t see anything in my Firefox font settings that might cause it. I think I’m using the default settings.


Mine are different and I also think they are the defaults. But the page has a proper CSS sheet that would override these settings anyhow.

1 Like